Re: It worked. Then I upgraded. Now it won't work :-(

I have been having some of the same problems.  For example, whenever I tried to run gqview, i got an error about the undefined __register_frame_info symbol.

I read somewhere that the problem has something to do with glibc (please correct me if I'm wrong).  I'm guessing that the newest binaries were built with glibc 2.1 and RedHat 5.2 comes with glibc 2.0.7...  I reverted to an older rpm of gqview and it worked perfectly.

I hope this helps.  I haven't been able to find an rpm of glibc 2.1 anywhere and I don't really feel like compiling it.


--- "Braden N. McDaniel" wrote:
>I've upgraded gnotepad and couple of other things today.
>What am I missing ?
>[ivan@toaster ivan]$ gnome-session &
>[1] 24472
>[ivan@toaster ivan]$ gnome-session: error in loading shared libraries
>: undefined symbol: __register_frame_info
>[1]+  Exit 127                gnome-session
>[ivan@toaster ivan]$

I'm having this exact same problem--had it working, upgraded some RPMs with
new versions posted in the gnome-1.0 directory, now this.
--- end of quote ---

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]