Re: esd problems/questions

Um, I don't quite know what you mean by "upgrades with the rest of gnome". :)  Unfortunately
I don't think that esd has a command line switch to check the version either (which is weird).
I would suggest going and grabbbin the latest tarball of esd and trying it, though, as at the 
very least "esdctl off" ought to work.

On Sat, 06 Mar 1999 10:18:24 Scott Tyson wrote:
> Jesse D . Sightler wrote:
> > 
> > Easiest path to guaranteed sucess is to replace the esd binary with a script that
> > calls "esd --as 2"
> > eg:
> >         cd /usr/local/gnome/bin/
> >         mv esd esd.bin
> >         echo "#!/bin/sh" > esd
> >         echo "./esd --as 2" >> esd
> >         chmod a+x esd
> esd does not like the --a 2.  esd does not accept any command line
> parameters.  Maybe I'm on an old version but I thought it upgrades with
> the rest of gnome.  I'm running 0.99.8 right now.  Even esdctl standby
> didn't seem to suspend esd like the docs day. :)

Jesse D. Sightler

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]