RE: Problems Installing GNOME for Red Hat from FTP

> get gtk+10 and glib10
> You can find them in older gnome distribs.
> they will solve your dependency problems. (could someone put gtk+10 and
> glib10 up for download with all the other gnome 1.0 stuff please?)

That is not the problem, AFAIK. At least not if we are talking about
RH5.2 here.

When upgrading with rpm -Uvh, rpm tries to remove the old packages (in
this case glib/gtk+ 1.0.x), which fails because lots of other apps
depends on it. Just do an rpm -ivh on glib/gtk+ and you can have both.
Just make sure you don't have the -devel-packages from both.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]