Re: guppi problem

On Sun, 13 Jun 1999, Norman Stevens wrote:
> I needed to make the following patch in order to get it to compile.
> ---	Fri Jun 11 21:25:32 1999
> +++	Sun Jun 13 20:33:18 1999
> @@ -30,7 +30,6 @@
>  #include <string>
>  #include <vector>
>  #include <stdio.h>
> +#include <errno.h>

Right, this is the correct fix. Unfortunately this isn't required on glibc
2.0 systems, but the latest Debian and Red Hat do require it. I'm not
running the latest on the machine where I tested, so I missed it.

I'll fix this in the next release; until then, please add this line and
let me know if there are any other errors.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]