Help me!

Help me someone!

This has nothing to do with gnome, but I just dont know what to do..

My shells are fucked..

I was starting an Eterm and it gave me a segfault..  I thought hmm..
tried xterm..  no luck..  tried rxvt..  nope..
So I was getting suspicious.  Tried logging on to a console, but it didnt
work.. changed shell to bash (normally running zsh), and it gave me an
error message like "Can't find working directory".

my disks are ok, since this Eterm works, but as soon as I start a new
shell, nope..

Zsh starts fine and so, but I can't exec anything..  it just gives me
another prompt to stare at. can't even ls..
Bash doesnt even allow me to log in.
sh works like zsh, except that it works just fine as a subshell in this
window..  zsh does not..

I just can't find out whats wrong!

Im running RedHat 5.2 with XFree86 3.3.2 and enlightenment..
I have just installed it and was installing some rpms when I noticed
something was wrong...

Can someone help me out there??

// A very pathetic looking Lester...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]