Re: renaming the GNOME_APPBAR and GNOME_IS_APPBAR macros
- From: Havoc Pennington <rhpennin midway uchicago edu>
- To: Guillaume Laurent <glaurent worldnet fr>
- cc: gnome-list gnome org
- Subject: Re: renaming the GNOME_APPBAR and GNOME_IS_APPBAR macros
- Date: Thu, 28 Jan 1999 14:44:55 -0600 (CST)
On 28 Jan 1999, Guillaume Laurent wrote:
> According to the Gtk/Gnome naming convention, they should be renamed
> to GNOME_APP_BAR() and GNOME_IS_APP_BAR().
> This causes a bug in Gnome-- (Gnome C++ bindings, part of Gtk--)
> because these names are automatically generated along with some small
> parts of each wrapper's API.
> Would renaming them (or at least add the compliant names) be possible
> at this point ?
You would also have to do gnome_app_bar_foo().
(gensig used to be OK with this, no?)
] [Thread Prev