Re: 0.99.3 installation failure (imlib?)

On 27 Jan, Michael Fulbright wrote:
> There was a slight packaging problem with imlib 1.9.2, you need
> to load the imlib and imlib-devel packages in order for it to work properly.
> This has been correctly and the next release will reflect the fix.
Thanks, I grabbed and installed imlib-devel and it all works.

Since I can't 'just give good news', I've got to say that I can't
customize my background. The customizer dies. A paste follows.

I hope you like these bug reports and suggestions. If I can do any-
thing to make them better or more useful, please let me know.

Dale Pontius

** CRITICAL **: file gnome-client.c: line 1242 (gnome_client_flush): assertion `GNOME_CLIENT_CONNECTED (client)' failed.
add 0x3800033
Gdk-Message: Got event for unknown window: 0x380000d

Gdk-Message: Got event for unknown window: 0x380000f

Gtk-WARNING **: gtk_signal_disconnect_by_data(): could not find handler containing data (0x80AED98)

Gtk-WARNING **: invalid cast from `(unknown)' to `GtkWidget'

Gtk-CRITICAL **: file gtkwidget.c: line 3377 (gtk_widget_get_style): assertion `GTK_IS_WIDGET (widget)' failed.
setting filename back to /usr/local/share/dfm/backgrounds/matmauv.xpm
remove 0x3800033

Gdk-WARNING **: GdkWindow 0x3800052 unexpectedly destroyed

<there are a bunch of these, from 0x3800052 sequentially by hex >
<digits down to 0x3800044, then another at 0x380033.            >

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]