Re: libgmodule error. [Related Subject]

On Mon, 05 Oct 1998, Greg S. Hayes wrote:

Same here but if you --nodep the rpm it works. Although if you compile from
tarballs you'll keep hiting an error that libgmodule is part of. This is a
bug and should be fixed

Peter Petrakis

>I know libgmodule is part of glib but look at the output of rpm -ql
>Looks like someone left a line like this: 
>out of the %files section of the glib RPM SPEC.
>This might explain why gimp 1.1 has stoped working for me and other
>people have had problems. 
>Hope this helps,
>         To unsubscribe: mail with 
>                       "unsubscribe" as the Subject.
Alpha Guy =)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]