Re: CVS is BROKEN. Ouch!

I was told that my problem was a result of the fact that I was doing a 
'cvs update' as opposed to a 'cvs checkout' in my script.  I did a 'cvs 
checkout' a while ago, and now (as I write) it seems to be compiling 
fine.  good luck.


On Mon, 23 Nov 1998, Bobo Rajec wrote:

> On Mon, Nov 23, 1998 at 09:00:02AM -0600, Michael Harnois wrote:
> > writes:
> > > configure: error: 
> > > *** GLIB 1.1.5 or better is required. The latest version of GLIB
> > > *** is always available from
> > 
> > Yeah, this was bizarre. I found that, no matter how many times I ran
> > cvs update (OR checkout, Raja, I tried them both) there was a group of 
> > about 7 files that each time said it was being updated, and then the
> I get these errors too.  When I do make install in glib, it does not
> copy the header files (glib.h, glibconfig.h). When I copy the files
> manually to $prefix/include, everything works ok.
> I already got accustomed to copying glib.h to its place everytime it
> changes. But since nobody complained about it, I thought the 
> error was somehow specific to my setup.
> 	bobo
> -- 
>          To unsubscribe: mail with 
>                        "unsubscribe" as the Subject.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]