Re: Eterm problems on HP-UX 10.10

I get the same error with Eterm every time I run it, and I am using RH5.1
with the latest EGCS (1.1b I think) and libraries.

Also, for me, when X quits and I have an Eterm open, I see an Eterm segfault
on the screen when console returns.

----- Original Message -----
From: Shawn Leas <>
To: <>
Sent: Tuesday, December 01, 1998 1:28 PM
Subject: Eterm problems on HP-UX 10.10

>Can someone help me fix this problem?  I've compiled
>Eterm (11/30 snap from jimpick) with egcs 1.1b on HP-SUX
>with imlib 1.8.1.
>The problem is simply that it can't get a psuedo-tty. Probly
>a simple solution, but I'm at a loss.
>machine:> bin/Eterm
>Eterm: parse error in file MAIN, line 96:  Invalid parameter list "Cannot"
for attribute background
>Imlib Init
>Eterm: Can't open pseudo-tty -- No such file or directory
>Eterm: aborting
><=========== America Held Hostage ===========>
>   Day 2140 for the poor and the middle class.
>   Day 2159 for the rich and the dead.
>   782 days remaining in the Raw Deal.
>        FAQ: Frequently-Asked Questions at
>         To unsubscribe: mail with
>                       "unsubscribe" as the Subject.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]