Re: gtk+ CVS compile error

I, too, had trouble with gmodule while upgrading this weekend
(i.e. before AnonCVS was fixed).  As I recall, glib/gtk+ linked
properly when I did an on both glib and gtk, but not
before.  Your probably still has the old gmodule-less
dependencies. should regenerate it properly, AFAIK.


Bertrand Guiheneuf wrote:
> in the makefile from CVS, link lines don't seem to include
> -lgmodule-1.1 -ldl
> which is new
> Add it manually to your makefiles or in your $(GNOME)/bin/gtk-config
> until somebody fixes this in the CVS
> (This worked for me)
>         B.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]