Bug or what? .oaf -> .oafinfo

Hey guys,

Well I made this bonobo control, and I installed its .oaf file. But when I
tried to use my container app, I couldn't get it activated. so I tried 
oaf-run-query, and it wasn't showing in that too. After much irritation, I
rename the file from my-file.oaf -> my-file.oafinfo (the old way, I think).
And it worked! Besides being utterly excited about getting my first ever
bonobo control working ( I'll rattle you guys with question on that later), 
I am wondering why this happened. Any reason? I have oaf-0.6.3 installed so
we can rule out an obselete OAF. What gives?

Archit Baweja

Mike's Law:
For a lumber company employing two men and a cut-off saw, the
marginal product of labor for any number of additional workers
equals zero until the acquisition of another cut-off saw.
Let's not even consider a chainsaw.
- Mike Dennison
[You could always schedule the saw, though - ed.]

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]