Need new ORBit

If you are going to be compiling gnome-libs HEAD, bonobo, or OAF out of
CVS, please update your ORBit to the one currently in CVS. There was a
change needed in orbit-idl and the .idl files to work with the version of
gcc in CVS (and therefore, future gcc versions). The changes made to the
IDL files will result in bad header files, unless you get the new ORBit.

Kicking self for not seeing this problem a long time ago,
-- Elliot
If imprinted foil seal under cap is broken or missing when purchased, do not use. 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]