Re: GdkPixbuf 0.7 Install

Just install with "rpm -i" rather than upgrade with "rpm -U"

Install means install the selected package.  Upgrade means remove any
previous versions of the package and install the selected package.  There
is nothing stopping you having gdk-pixbuf-0.6 and gdk-pixbuf-0.7 on your



On Fri, 14 Apr 2000, Sean Thomas Middleditch wrote:

> I have downloaded the .tar.gz of GdkPixbuf 0.7 and made RPM's.  The
> RPM's want to replace the older 0.6 RPM's, which is bad since it says
> 0.7 is incompatible with 0.6, and a lot of programs rely on it... is
> there a way to install these RPM's without overwriting the old ones, or
> will it not hurt anything?  Or will I just have to install with make
> install in the .tar.gz...?
> Sean Middleditch
> -- 
> To unsubscribe: mail with "unsubscribe"
> as the Subject.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]