Re: ANNOUNCE: libglade-0.9

> I just released libglade-0.9, which is available from
> This is a bug fix release, fixing a few small problems in 0.8.  If you
> were having trouble with 0.8, I recommend getting 0.9.  Here is a list of
> the changes:
>     - don't crash when creating a GtkPixmap widget if the pixmap file
>       couldn't be found, or the pixmap file was corrupt.
>     - fixed bug with setting the window policy.  If you were using
>       libglade-0.8 and found you could not resize windows correctly, then
>       this bug should now be fixed.

Maybe that will explain why screem crashes on me?  


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]