Re: wxWindows and GNOME

Um, did I say REQUIRE? (no, that want me)
I said that it could be added.
RedHat ships libc as well as glibc for compatability. The same could be
done for glibc on other unix systems.

On Mon, 30 Aug 1999 wrote:

> On 28 Aug, wrote:
> +-----
> | > Requiring glibc or tacking weird junk on the end of files would both break
> | > old programs _and_ suck in countless other ways. There are several huge
> | 
> | It would only require glibc to be able to use http as a filesystem. Not so
> | bad a thing. All other programs will still work without it. Plus it will
> | premote using glibc.
> +--->8
> Would you fools please quit assuiming that Linux is the entire universe?
> I'm running GNOME on Solaris.  Glibc is NOT going to replace libc on
> these systems, PERIOD.  NOT AN OPTION.  CLEAR?
> Now try again with a *portable* solution instead of a Linux-only
> fantasy.
> -- 
> brandon s. allbery	[os/2][linux][solaris][japh]
> system administrator	     [WAY too many hats]
> electrical and computer engineering					 KF8NH
> carnegie mellon university	  ["better check the oblivious first" -ke6sls]

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]