Gnopernicus not starting after proper key sequence

Hash: SHA1

Hi all. I am attempting to get Gnopernicus working so that I can play around with Mozilla. However, I am currently running into some problems. Most notably, when I switch to the X virtual 
console after running startx (tty13), hit alt+f2 and type gnopernicus, I don't get any speech. I am currently using the stock Slackware-10.0 Gnome/X/L series. I was having some problems with 
packages behaving strangely on this one box I am trying to get everything working on, however I tried installing the Gnome series on my other Slackware-10.0 box and got the same behavior. Note 
that on the other box, I assumed that I wouldn't get any speech because I could only see the one gnome-session process running (This also occurs on the box I am trying to actually get 
working). I know X itself works bc I tried playing a video with MPlayer, and when I switched to the X console I got a skip in audio playback, along with the monitor getting brighter. 
Test-speech ran fine, the only thing I noticed was that I couldn't interrupt the speech during the tests. I also re-tested Festival to make sure it was working properly, and (SayText "test.") 
works just fine as well. I also added /usr/local/src/festival/bin to my $PATH, and just to make sure it was being found I also symlinked all the festival binaries in /usr/local/bin. I also 
exported FESTIVAL=1. However, after all this configuration it still doesn't want to work. Did I perhaps miss someting in the process? This machine currently has A/Gnome/L/X/D series upgraded 
from Slackware-9.1 using upgradepkg, with kernel-2.6.6 and 256 MB of ram. Thanks!
- -- 
"The answer to life, the universe, and everything is 42." -- Douglas Adams
Version: GnuPG v1.2.6 (GNU/Linux)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]