Re: problems starting gnopernicus


I cannot help with this problem unless I know more about the system in question. I have never encountered it before. What operating system is used, where did Deedra get GNOME, what version of GNOME is it, and what versions of at-spi, bonobo, etc. are present?

It appears to me that something quite fundamental is broken on the desktop in question - possibly bonobo-activation itself is broken.

- Bill

remus draica wrote:

Hi Bill,

Do you have any idea why this error occurs, and how this problem can be solved?

On Wednesday 24 March 2004 10:37, Deedra Waters wrote:
Yes, here's the output it gives.


** ERROR **: AT-SPI error: during registry activation: Child process did
not give an error message, unknown failure occurred


I have no clue what this means.

On Wed, 24 Mar 2004, remus draica wrote:
Date: Wed, 24 Mar 2004 09:39:21 +0200
From: remus draica <rd baum ro>
To: Deedra Waters <deedra dmwaters us>
Cc: gnome-accessibility-list gnome org
Subject: Re: problems starting gnopernicus


Did you tried to run at-spi/test/event-listener-test program?


On Tuesday 23 March 2004 15:06, Deedra Waters wrote:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]