Re: Problems installing DECTALK

Hi Tom et al,
I am trying to install gnome-speech with dectalk on redhat advanced server 3.0.
I have a gnome-2.4 installatinon which I had tarred from another system. I installed the dectalk32 drivers successfully, but when I compile gnome-speech-0.3.0, with the --with-dectalk-dir option, the autogen output says that the dectalk drivers were not built.
If I run tet-speech, I see a dectalk driver, but if I try to select it, I get no driver selected.
I copied the dectalk driver .so files to /usr/lib as you reccommended.
Any other thoughts?

Don Raikes, Accessibility Specialist
Home office phone: (520) 579-9481
AIM: dnraikes
----- Original Message -----
Sent: Friday, December 26, 2003 11:04 PM
Subject: Re: Problems installing DECTALK

Hi, I had the exact problem on Mandrake 9.2. I fsolved the problem by copying the Dectalk libs from the Dectalk installer into /usr/lib and the problem went away.
----- Original Message -----
Sent: Friday, December 26, 2003 2:41 PM
Subject: Problems installing DECTALK

Hello all,
I am attempting to set up dec speech on a system running Fedora, and am encountering a problem.
First, i ran the dec installer, and it seemed to install with no problems.  Then, I  rebuilt and installed Gnome-speech-0.2.7.  When I configured it, I used the --prefix=/usr and --sysconfdir=/etc options.
According to configure, both the dec and festival drivers were built, and when I run test-speech, that fact appears to be confirmed. The Festival server tests out okay; however, I get the following output if I attempt to select the dec server: 

1: OAFIID:GNOME_Speech_SynthesisDriver_Dectalk:proto0.2
2: OAFIID:GNOME_Speech_SynthesisDriver_Festival:proto0.2
Select a server: 1
Atempting to activate OAFIID:GNOME_Speech_SynthesisDriver_Dectalk:proto0.2.
No server selected.
Does anyone have any idea what might be going on?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]