Re: To Havoc/Owen - question about ATK


I noticed you made recent changes to the ATK file.
Now when I try to run "" I get this error:

--error begin--

checking for GLIB - version >= 1.3.2... yes (version 1.3.5)
./configure: line 5517: syntax error near unexpected token 
./configure: line 5517: `PKG_CHECK_MODULES(DEP, glib-2.0 >= 
error: '

Now type 'make' to compile Atk.

--error end--

This seems to be in the changes that you made.

Do I need to upgrade to a new version of automake or autoconf or
something, or is this a bug?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]