Re: API freeze for GNOME 2


On 13 Nov 2001, Owen Taylor wrote:

> While we aren't going to ship language bindings with 2.0, that doesn't
> mean that we should ignore there needs ... if language bindings
> need an API upgrade beyond 2.0, that means that they can't ship
> until we release 2.2.

	Okay, here's a question ... or two:

	* what is 2.2 planned to be - the first in the 2.x series
	  which has a full set of ported apps - or is that 2.0.x?

	* will binary compatibility be maintained between 2.0, 2.2 up
	  until 3.0?

	This may have been discussed before, but I'm completely
unaware of what the plan is in this respect ...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]