Re: Error compiling cairo in 2.11.91

> Hello:
> I am trying to compile garnome 2.11.91 in a Fedora Core 3.
> I have the following error compiling cairo:
> checking for a suitable PNG library... yes
> checking for -lpng12  ... -lpng12  : unknown option
> -lpng12  : unknown option
> configure: error: Library requirements (-lpng12  ) not met; consider
> adjusting the PKG_CONFIG_PATH environment variable if your libraries are
> in a nonstandard prefix so pkg-config can find them.
> make: *** [configure-work/main.d/cairo-0.9.0/configure] Error 1

Edit freedesktop/cairo/Makefile and remove the garnome-fixes.diff patch
line. Then do a 'make clean' in freedesktop/cairo.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]