Re: gnome-volume-manager fails because it can't find hal [WAS: Re: garnome-2.8.0 fails building desktop/gnome-volume-manager because of dbus-glib-1]


On Thu, Sep 16, 2004 at 03:20:54PM +0200, Ron wrote:

> Those two are not in the bootstrap directory. and trying to compile them
> on a not 2.6 kernel is hell

they are with my garball :

peter fire:~/garnome-2.8.0/bootstrap$ ls -la | egrep "hal|dbus"
drwxr-xr-x   2 peter peter 4096 Sep 16 02:25 dbus
drwxr-xr-x   2 peter peter 4096 Sep 16 02:20 hal

as to installing them on a non-2.6 kernel, that i couldn't say.
i've got a 2.6-kernel, and both those packages are available in
debian-testing, so i didn't compile them myself.

CUL8R, Peter.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]