totem don't do absolutely nothing

Hello, anybody else seen this?

strange behaviour with totem after recent update to gnome 2.6: Totem
won't run anymore, nor does it give any clous as to why not. When
started from the panel: no error, no totem. However it does start a
proces "totem". When started from a terminal, the same. No errors in the
terminal. With a new account on the system though, it does work ok, so
it is probably something in the settings of the already existing users.
So i decided to search for "totem" and "gstream" and throw all the files
and direcories away. Still no luck. However later i found that, when
started from a nested window, it does run! So perhaps it has something
to do with the fact that it tries to write to "xv" instead of
"x11" (right?). Has anybody else seen this before. I run it on an dell
inspiron 5100 laptop, equiped with a nvidia GeForce FX Go5200. I
installed it with linuxfromscratch, followed by (amongst others) garnome
2.6.1 . Before i ran gnome 2.4 and there was no problem with this.

Thanks in advance,

Rolf Deenen, Netherlands

PS Same problem with root, so it's no rights issue.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]