Re: Problem installing garnome

On Tue, 4 May 2004, Alessandro Orru wrote:

> Hi, I've tried many versions of garnome (2.5.92, 2.6.1 RC, Bob's Arch 
> how-to etc.) but I always get this error on make paranoid-install:

Hard answer:  fix the source so that you can compile it with 2.95.  I used 
to run into these errors all the time, and I used to be good at fixing 
them, but then I tried the easy answer, which is

Upgrade to gcc > 3.0  

I would recommend the easy answer, unless you're really interested in 
testing gcc-2.95 compatibility.

Matt Rose     mattrose folkwolf net    Visit my blog!
He's a scrappy pirate vampire hunter living undercover at Ringling
Bros. Circus. She's a blind paranoid archaeologist with only herself to
blame. They fight crime!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]