Re: compile errors

commented out DGTK_DISABLE_DEPRICATED (Maybe such info could fit somewhere on the garnome homepage?) in librsvg seems to be all good once more. Except for other stuff I broke along the way (libgnomeui - re compiling and installing from source tarball, I think, messing up eog & eel compilation) Do I have to rm -rf the lot and start again, possibly with the new garnome version? Or is it possible to back up? one or two source packages? tell garnome, "dumeister, do libgnomeui again, please!"

Cheers all.

----- Original Message -----
From: Josh Trutwin <josh trutwins homeip net>
Date: Sun, 4 Jan 2004 12:46:57 -0600
Subject: Re: compile errors

> On Sun, 04 Jan 2004 13:29:45 -0500
> "Hal Ashburner" <h ashburner iname com> wrote:
> > using Debian Sid as at 5 Jan 2004
> > gcc version 3.3.3 20031229 (prerelease) (Debian)
> > I can't see the syntax error in gnome-entry.h (not that I would necessarily be able to - I'm a bit green.)
> > Any suggesions?
> I'd wait until next Garnome release (was advertised to be coming a couple days ago).  Supposedly it fixed these issues.
> Josh
> -- 
> garnome-list mailing list
> garnome-list gnome org

Sign-up for Ads Free at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]