A problem with gnome-theme-manager

I recently moved some of the theme files around and now
gnome-thmeme-manager doesn't work.  I have two accounts on my computer. 
Consequently, I moved everything in $HOME/.themes from both user's home
directories into one directory on the third partition of my hard drive
(to save space).  Then I made a symbolic link to this directory in both
of the user's home directory.

I did a 'chmod -R a+rw <directory's name>' so that all of the themes
will be readable by both users.

I also did the same thing for the .icons directory in the home

However, now when I run $HOME/garnome/bin/gnome-theme-manager, the CPU
usage goes to around 100% and the GUI is non-responsive.  Also, there
are question marks in front of all of the pre-made theme options (like

Here is what is printed to the terminal when gnome-theme-manager is run:

(gnome-theme-manager:23005): Gtk-WARNING **: Unable to locate theme
engine in module_path: "bluecurve",

This is what gdb states when I run gdb gnome-theme-manager

Starting program:
[New Thread 1085996576 (LWP 23159)]
Program received signal SIGPIPE, Broken pipe.
[Switching to Thread 1085996576 (LWP 23159)]
0xffffe002 in ?? ()

The funny thing is that sometimes gnome-theme-manager works.  Then when
you close out of it and open it again it hangs and doesn't work.  Does
any one have any suggestions.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]