GARNOME 0.21.0/GNOME 2.2.0/Red Hat 8.0 -> Bug 70351?


I have downloaded GARNOME 0.21.0 and built GNOME 2.2.0 on Red Hat 8.0.

The build went OK.

However when I tried to start things using the Xnest instructions on the
GARNOME home page, things seem to hang:

+ The Xnest window showed up
+ The GARNOME splash screen showed up
+ I would expect little icons would show up at the bottom of the splash
screen, one at a time, to indicate progress of the GNOME startup
process.  None showed up
+ There is panel at the bottom, or anywhere else in the Xnest window
+ Right click of the mouse does not bring up any context menus
+ If I start xterm, a working xterm would show up, but without
+ If I start gnome-panel, a panel that looked like the Red Hat 8.0 panel
would show up, with icons for GNOME 2 (the foot), Mozilla, Evolution,
Open Office (three of them) and GNOME Terminal on it.  However, mouse
clicks do not work (nothing happens if I click on the GNOME Terminal
icon, for example)
+ If I start another GUI application from the $HOME/garnome/bin
directory, like sol, or gnome-stones, they would also hang

I read the mailing list one mail at a time from the current back to
three month ago.  It seems that I have a font problem.  But I couldn't
find any instructions as to how the problem could be solved on Red Hat

I also read about Bug 70351, which also seems to match what I'm
experiencing.  The bug was closed resolved duplicate of Bug 86150, which
is marked as NEW, and no workaround was given.

My question for today is:

Has there someone out there successfully compiled and run GARNOME 0.21.0
on Red Hat 8.0?

I would also appreciate any hints as to what I might be doing wrong and
how to correct them.

Weiqi Gao
weiqigao networkusa net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]