Re: [evolution-patches] fix for #301116, e-d-s libedataserverui library i18n

On Sun, 2005-05-08 at 07:03 +0900, Changwoo Ryu wrote:
> Patch for #301116, branch gnome-2-10.
> * include glib/gi18n-lib.h instead of libgnome/gnome-i18n.h to use
> explicit translation domain without GNOME_EXPLICIT_TRANSLATION_DOMAIN
> define.
> * specify the domain in glade_xml_new().
e-categories-dialog.c part looks good, so please commit that.
Rodrigo Moya <rodrigo novell com>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]