Re: [evolution-patches] patch fix #71719 "Color Pickers should have different names in Mail Preference."




looks ok.

you don't really need a local variable though, that just clutters up the code/compilation unecessarily.

e.g.
+               a11y = gtk_widget_get_accessible (prefs->labels[i].color);
+               atk_object_set_name (a11y, label->name);

could be ->

atk_object_set_name(gtk_widget_get_accessible(prefs->labels[i].color, label->name));


On Tue, 2005-01-25 at 17:22 +0800, Mengjie Yu wrote:
hi, Not Zed


This patch is against #71719. "Color Pickers should have different names in Mail Preference."

Please help me to review it.

Very appreciate your hard working.


Yours,
Mengjie

--
Mengjie Yu <meng-jie yu sun com>
meng-jie yu sun com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]