[Evolution-hackers] Connector 2.0.0 ./configure can't find Kerberos?

Silly question -- is there a particular way that I
need to ./configure Connector to get it to recognize a
Kerberos installation? I've tried --with-krb5 with
itself, and I've tried --with-krb5-libs combined with
--with-krb5-includes, but neither works.

I'm building Connector 2.0.0 on RedHat 7.3 with a
custom-built GNOME 2.2 installation and the other
Evolution/Connector dependencies all installed to the
same place -- $install_dir -- so I'm trying to build
Connector as:

./configure \
  --prefix=$install_dir \
  --with-openldap=$install_dir \
  --with-krb5-libs=$install_dir/lib \

I also tried with:

./configure \
  --prefix=$install_dir \
  --with-openldap=$install_dir \

In either case, ./configure fails with:

checking for Kerberos 5... no
configure: error: Could not find krb5. Install krb5 or
heimdal packages.

I've tried installing both MIT Kerberos
(krb5-1.3.5.tar.gz) and Heimdal Kerberos
(heimdal-0.6.3.tar.gz), but while either of them
install just fine (./configure --prefix=$install_dir ;
make ; make install), Connector doesn't seem to be
able to recognize their installation in $install_dir.

I checked in the Connector source dir for any useful
docus, but came up empty. Has anyone built Kerberos
manually, followed by Connector manually? What steps
did you follow?


Post your free ad now! http://personals.yahoo.ca

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]