[Evolution-hackers] Re: Gal, GtkHTML, Evolution Data Server and Evolution Branched

Yesterday at 22:59, JP Rosevear wrote:

> All modules are now using a gnome-2-8 branch for GNOME 2.8 development.

Please also CC gnome-i18n gnome org with these announcements
(translators want to know what they should translate).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]