Epiphany 1.2.6


* What is it ?

Epiphany is the GNOME web browser, based on the mozilla
rendering engine. It aims to be simple and easy to use.


Epiphany 1.2.6 is the latest stable release in the GNOME 2.6 series.

* What's changed ?

Epiphany 1.2.6

Code changes

        * Support for mozilla 1.7rc1, 1.7rc2, 17rc3, 1.7 branch and trunk
          (Christian, Marco, Carlos Romero)
        * Eliminate external protocol handlers and use prefs instead (Christian Biesinger)
        * Various solaris portability fixes (Brian Cameron, Christian)
        * Filter unwanted urls from history (Christian) [#142143]
        * Disable xpinstall by default (Christian) [144035]


        * Fix some compile warnings (Christian)
        * Use single sign-on prompt for downloads too (Christian)
        * Fix crash with popup window and when opening windows from command line
          (Christian) (backported from HEAD) [#142184]
        * Fix compilation with gcc 2.95 (Christian)
        * Fix LD_LIBRARY_PATH setting in startup script (Christian) [#141576]
        * Fix a mem leak in the toolbar editor (Christian)
        * Fix cookies-cleared notification (Christian)
        * Fix toolbar editor dragging theme bug (Crispin Flowerday)
        * Fix reload not to use forced reload by default (C. J. N. Breame) [#143365]
        * Fix filechooser default filename shown from web form file inputs (Christian)
        * Fix opening of webcal: urls (Marco) [#139040]
        * Fix check for firefox bookmarks file import (Christian)
        * Fix contextmenu on unfocused text fields (Marco) [#139040]

Documentation translations

        * Translated to spanish (es) by Francisco F. Serrador


        * Владимир Петков (bg)
        * Νίκος Χαρωνιτάκης  (el)
        * อิสริยะ ไพรีพ่ายฤทธิ์ (th)
        * Gurban Mühemmet Tewekgeli (tk)
        * Дмитрий Мастрюков (ru)

* Where can I get it ?

Source code:
with MD5 sum 62f3de7118894d6240c32a7f87de6c5e.

Epiphany 1.2.6 requires mozilla 1.4, 1.4.1, 1.4.2, 1.5, 1.6, or 1.7rc3. It has been
confirmed to work with mozilla 1.7rc3, and should work with
1.7 once released.

The recommended version is Mozilla 1.6:

More about dependencies and installation tips:



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]