Re: [Epiphany] ephy-marshal files missing in cvs?

On Sun, 2003-06-22 at 18:13, Igor Lev wrote:
> On Sat, 2003-06-21 at 15:50, Gert-Jan Brink wrote:
> > Hi,
> > 
> > I've been trying to compile Epiphany from cvs, but it fails because it
> > can't find ephy-marshal.h. The ephy-marshal files are mentioned in
> > lib/.cvsignore, so that's probably why I can't find them ;)
> > 
> > Maybe someone could check them in? :)
> > 
> I was just wondering if you were able to do anything about this problem,
> because I keep getting the same error message.

No, I haven't solved this problem yet, but I don't believe it's a
problem with epiphany.

I was using a ebuild for gentoo that worked perfectly the last time I
used it (~ two weeks ago), but it fails now. I'll have to search further
to find out why this ebuild fails, it seems it doesn't call

Epiphany builds fine if I do a clean checkout and run the commands

Quick question though, are are any changes in epiphany dependencies in
the last few weeks? (automake, gnome libs?)

So it seems I was looking for the problem in the wrong place, sorry
about that!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]