Small GUI suggestion

In the Preferences, I think it'd be good to rename "Image Interpolation"
to "Zooming" and rename the checkbox from "Interpolate on zoom" to
"Smooth image" or some such.  Write now it tells the "how" (the specific
algorithm used) instead of what is being accomplished.

So, in ASCII art:

  | | Smooth image


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]