Re: [Ekiga-list] Non-alphanumeric passwords do not appear to work

Le lundi 26 novembre 2007 à 01:16 -0500, Caleb Marcus a écrit :
> When I signed up for, I used a password with symbols in it,
> and wasn't able to connect using the Ekiga client. I just got the
> message "Registration failed: forbidden" in the statusbar. I tried
> creating a new account, port-forwarding, etc. but nothing worked.
> Then, I changed my password to something without any symbols, and was
> able to connect. At this point, I had two accounts, and I tried
> changing the old one to an alphanumeric password as well... and it
> worked. The biggest problem is not that Ekiga doesn't support
> passwords with symbols, it's that lets you assign a password
> with a symbol to your account. 

We will rewrite for 3.00.

Any volunteer ?
 _     Damien Sandras
//\    Ekiga Softphone :
v_/_   NOVACOM         :
       FOSDEM          :
       SIP Phone       : sip:dsandras ekiga net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]