Re: [Ekiga-list] CVS version compiles ok, but problems connecting

Le mardi 20 f�ier 2007 �1:12 -0800, George Boyd a �it :
> On Tue, 2007-02-20 at 10:53 -0800, George Boyd wrote:
> > When I run gdb ekiga, it doesn't crash, it just stops (but doesn't disappear
> > like it does just running "ekiga"). If I run ekiga on it's
> > own, at the point it crashes I get a window that pops up saying "No
> > Pointer Reference" then it kills itself.
> > 
> I guess what I'm trying to say is that running it under gdb, ekiga
> doesn't kill itself so I can't run "threads apply all bt". When I do,
> it's still running in gdb and it comes back with
> "(gdb) threads apply all bt 
> Undefined command: "threads".  Try "help".
> If I force quit ekiga, gdb says it's still running.
> The problem occurs whenever I try to call out.

the command is thread apply all bt (sorry).

Make sure that your compilation and setup are ok because the crash you
are reporting is very weird...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]