[Ekiga-list] invalid gatekeeper settings cause gnomemeeting to crash

Problems with GnomeMeeting 1.2.3 (debian kanotix unstable)

I put a particular setting into the "gatekeeper settings", and as soon
as I hit apply, gnomemeeting crashed.

"quit unexpectedly" - quit or restart?

ad infinitum. No way to get back into the preferences to clear that.

What is the configuration file that it saves gatekeeper settings to?
I'd like to do a "clean setup" again, but I don't know what file to

Tried building gnomemeeting from source. using a debian system.

apt-get build-dep gnomemeeting

installed a bunch of -dev libraries, but after that, I run configure
and it still tells me I'm missing dependencies:

checking for PWLib version... configure: error: Sorry but the
recommended PWLib version is 1.8.7

I have libpt version 1.10.
I checked


but couldn't find libPW version 1.8.7. Is there a mistake in the config script?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]