[Ekiga-list] No audio plungin found on X64

Damien Sandras dsandras at seconix.com
Sun Dec 17 22:48:02 UTC 2006

Le samedi 16 décembre 2006 à 12:48 +0100, franz.fuder at ifaz.de a écrit :

> My experience is different. I installed with checkinstall and prefix /usr.
> All the staff end then in /usr/lib below /usr which is in one sense
> correct. However, ekiga is searching the plugins (audio and vidio) in
> /usr/lib64.
> It is easy to see this, I made just a symbolic link from /usr/lib/pwlib to
> /usr/lib64 and this fixes the problem.
> For me this is fine, but I suppose a lot of other x64 user will have
> problems. Pwlib and opal has different build systems. Pwlib is taking care
> of diffrent OS and machtype but opal did not even look at this.
> Unfourtunatelly I do not understand enough, if I would I would fix it. I
> did it succesfully for pwib but opal donsn't work. so it make no sense to
> send the patch.
> Checkinstall works fine, I run it also on a 32 bit system and everything
> worked fine without any problems, so it is not due to checkinstall it is a
> problem with opal and pwlib I guess

Can you report a bug here in the OPAL bugtracker:

(Follow Tracker->Bugs)

 _      Damien Sandras
//\   Ekiga Softphone : http://www.ekiga.org/
v_/_ NOVACOM         : http://www.novacom.be/
          FOSDEM          : http://www.fosdem.org/
          SIP Phone       : sip:dsandras at ekiga.net

More information about the ekiga-list mailing list