Re: Winners of today's build breakages

Elijah Newren wrote:
Just like totem, no recent release has been made so it does not build
against recent versions of dbus.  The fix is in head, we just need a
new release.  Well, maybe...hal head has all kinds of other nasty
issues (libvolume_id and PolicyKit related in some cases).  This is
almost a no-win situation.  Would the community accept us not allowing
modules to depend on e.g. dbus and hal cvs starting in gnome 2.17?
It'd really be a lot nicer to just depend on the distributor versions
of these modules for many reasons.

It makes a lot more sense once dbus is at 1.0, then just require 1.0


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]