Re: Problems compiling an old version of gtk

On Fri, Apr 02, 2004 at 12:53:42 +0200, Sven Herzberg wrote:
> Am Fr, den 02.04.2004 schrieb mike um 18:37:
> > So I have installed glib-2.3in /usr/local and set my PKG_CONFIG_PATH to
> > look here first only I get this failure message from gtk configure
> This is OT, next time please ask on gtk-devel-list, gtk-app-devel-list
> or gnome-devel-list.

I think gtk-list gnome org is the right list for gtk+ build
questions. Definitely not gtk-devel-list.

> > checking for GLIB - version >= 2.1.4...
> > *** 'pkg-config --modversion glib-2.0' returned 2.2.3, but GLIB (2.4.0)
> > *** was found! If pkg-config was correct, then it is best

It found the pkg-config file for glib 2.2.3, but it linked
against glib 2.4.0. Either remove glib 2.2.3 from your
system, or make your PKG_CONFIG_PATH and LD_LIBRARY_PATH
agree on where to look first.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]