Re: gnomecc parallel installing?

On Mon, 2002-02-11 at 15:46, Richard Hestilow wrote:
> On Mon, 2002-02-11 at 14:01, jacob berkman wrote:
> > h$prefixi,
> > 
> > is the control-center supposed to be paralle linstallable?
> I see no reason for it not to be. I'll try to fix this before the
> release today.

here are the guidelines i've been using (for applications.  libraries
*must* be parallel installable):

    1.  is there any reason a user would need to run the gnome 1 version
    and gnome 2 version other than gnome2 being broken?


    gedit: no, they are functionally the same
    bug-buddy: no, ditto
    glade: yes.  glade 2 cannot handle gtk 1 interfaces, glade 1 cannot
    do gtk 2 interfaces.

ideally, the control center would be "no" here as well, if it exports
changes to gnome 1.

otherwise, it's confusing as to which app should be used, and why there
are duplicates.

"In fact, can you imagine anything more terrifying than a zombie clown?"
	-- moby

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]