Re: [Deskbar] Traceback on FC4

On Wed, 2005-10-26 at 05:36 -0400, Ignacio Vazquez-Abrams wrote:
> I'm trying to run deskbar-applet on FC4 and I'm getting the following
> traceback:

> I do have all of the necessary requirements according to README:
> $ rpm -q python gtk2 pygtk2 gnome-python2 gnome-python2-extras
> python-(none):2.4.1-2.i386
> gtk2-(none):2.6.10-2.i386
> pygtk2-(none):2.6.2-0.fc4.4.i386
> gnome-python2-(none):2.10.0-1.i386
> gnome-python2-extras-(none):2.10.0-2.1.i386

I think we forgot to register the glib class which was needed for pygtk
2.6 and no more for 2.8

I'll fix that soon


Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]