Re: [Deja-dup-hackers] Error while building from source

I resolved all the dependencies but the make command gives the following error :

ERROR: Valac compilation is disabled, but the C sources are out-of-date.

I just compiled a few vala programs and they worked smoothly.

On Sun, Mar 28, 2010 at 8:18 PM, Michael Terry <mike mterry name> wrote:
On 28 March 2010 15:25, Aditya Patawari <adimania gmail com> wrote:
> No package 'gnome-keyring-1' found
> I tried installing these packages but it turns out that either they are not
> there in Ubuntu repo or "do not have an install candidate". I am using
> Ubuntu 9.10.

gnome-keyring-1 is provided by libgnome-keyring-dev.

One thing you can do on Ubuntu is 'apt-get build-dep deja-dup' which
will install all the build dependencies for the version of Deja Dup
shipped in 9.10 (which may not be the same as the build dependencies
for trunk, but it may be close).


Aditya Patawari

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]