Beagle broken in Debian?


I'm having trouble running beagle 0.1.1 on Debian/Sid. I've tried the
debian package, apt-build of the package and compiling from sources. All
of them compile/install with no problems.

If I run beagled from a terminal, I get after a few seconds:

 pas-id-42ADAD6100000136-birthday has recurrences

Unhandled Exception: System.DllNotFoundException: glibsharpglue
in (wrapper managed-to-native)
Evolution.GLibUtil:gtksharp_slist_get_data (intptr)
in <0x00086> Evolution.CalUtil:GLibSListToCalCompArray (IntPtr slist,
Evolution.Cal ecal)
in <0x00023> Evolution.CalUtil:CalCompFromICal (IntPtr ical_objects,
Evolution.Cal ecal)
in <0x0004b>
(System.Object o, Evolution.ObjectsAddedArgs args)
in (wrapper delegate-invoke)
in <0x0012b> Evolution.CalView:ObjectsAddedSignalCallback (IntPtr arg0,
IntPtr arg1, IntPtr gch)
in (wrapper native-to-managed)
Evolution.CalView:ObjectsAddedSignalCallback (intptr,intptr,intptr)
in <0x00000> <unknown method>
in (wrapper managed-to-native) Gtk.Application:gtk_main ()
in <0x00007> Gtk.Application:Run ()
in <0x00515> Beagle.Daemon.BeagleDaemon:Main (System.String[] args)

** (beagled:17941): WARNING **: FIXME: wait for completion unimplemented

After that, beagle is gone. I've attached the beagle log, which doesn't
show any errors. 


Attachment: log
Description: Binary data

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]