Debian Install howto2


Sorry for sending another message but I almost forgot:

I got this problem while compiling beagle from cvs:

# make
make  all-recursive
make[1]: Entering directory `/home/aespinoza/cvs/beagle'
Making all in Util
make[2]: Entering directory `/home/aespinoza/cvs/beagle/Util'
wsdl -namespace:Beagle.Util -out:GoogleSearch.cs GoogleSearch.wsdl
Mono Web Services Description Language Utility
Error: <operation xmlns=''> was not expected
make[2]: *** [GoogleSearch.cs] Error 2
make[2]: Leaving directory `/home/aespinoza/cvs/beagle/Util'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/aespinoza/cvs/beagle'
make: *** [all] Error 2

I solved the issue by adding a space instead of : between -namespace Beagle.Util.
This is a bug, I found it in:

I ran make again, and worked.

-  - -- ----  ----------------------------------------- --- -- -   -
Alejandro Espinoza Software Developer Structum
email: aespinoza structum com mx
-  - -- ----  -------------------------------------------------------------- --- -- -   -

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]