[Banshee-List] Fwd: Build problem with libipoddevice...


Can anybody help me?


---------- Forwarded message ----------
From: Jason Quigley < jason jasonquigley com>
Date: Jul 26, 2006 12:59 PM
Subject: Build problem with libipoddevice...
To: banshee-list gnome org

Hi All!

I am trying to compile libipoddevice and I'm getting the following error. Is there a problem with the version of the build tools I'm using?

Many thanks,

cvs server: Updating libipoddevice/src
cvs server: Updating libipoddevice/src/test
checking for autoconf >= 2.53...
  testing autoconf2.50... not found.
  testing autoconf... found 2.60
checking for automake >= 1.7...
  testing automake-1.7... not found.
  testing automake-1.8... not found.
  testing automake-1.9... found 1.9.6
checking for libtool >= 1.5...
  testing libtoolize... found 1.5.22
checking for pkg-config >= 0.14.0...
  testing pkg-config... found 0.20
Checking for required M4 macros...
Checking for forbidden M4 macros...
Processing ./configure.ac
Running libtoolize...
You should add the contents of `/usr/share/aclocal/libtool.m4' to `aclocal.m4'.
Running aclocal-1.9...
/usr/share/aclocal/glib.m4:8: warning: underquoted definition of AM_PATH_GLIB
  run info '(automake)Extending aclocal'
  or see http://sources.redhat.com/automake/automake.html#Extending-aclocal
configure.ac:22: /usr/bin/m4: Warning: Excess arguments to built-in `m4_if' ignored
autom4te: /usr/bin/m4 failed with exit status: 1
aclocal-1.9: autom4te failed with exit status: 1

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]