Re: Problems compiling Balsa

Thanx for the attach. Only a beginner's question: how can i apply this patch:-)?

Date sent:         Fri, 21 Oct 2005 17:33:30 +0000
From:                Peter Bloomfield <bloomfield stat ncsu edu>
Subject:            Re: Problems compiling older Balsa versions
To:                    Daniel Tahin <help4balsa a1 net>

> On 10/21/2005 12:42:40 PM, Daniel Tahin wrote:
> > Yes, if you have some time, i'd be really pleased, if you could make 
> > Balsa compatible with this older gtk. I tried to compile gtk2.4, but 
> > it requires at least glib2.4 + the atk + pango libraries. (The 
> > installed glib is 2.2). And to compile glib2.4, i must have 
> > pkg-config0.14 (installed is 0.12) :-)) I don't want to build all the 
> > packages in this chain, bacause i have only a limited space (200MB) 
> > and it isn't a good thing, if Balsa occupies 60MB :-)
> Try the attached--I couldn't build 2.2.6 to test it, but it seemed to 
> compile OK.
> Peter

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]