Re: gpgme and libgnome 2.6, gtk 2.4

Le 28.05.2004 19:57:12, Albrecht Dreß a écrit :
Am 28.05.04 14:55 schrieb(en) Jean-Luc Coulon (f5ibh):
With the update came the various libgnome<something>-2.6 and libgtk+ 2.4
Sinc e this update for all the gpg signed message or when I try to sign a message I get the message:
GnuPG is rebuilding the trust database and is currently unavailable.

This message is created only if the file $HOME/.gnupg/trustdb.gpg. lock exists (it a stat() call on this file returns 0), which is an indication for a running trustdb update. Mybe you have such a stale lock file on your box?

It was, thanks a lot Albrecht.

Have a nice week-end

- Jean-Luc



Attachment: pgp00035.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]