Re: HEAD compilation failure

On 05/24/04 04:18:43, Pawel Salek wrote:

On 2004.05.24 00:21, Kacper Wysocki wrote:
Cheers all,
Since the 2.1.3 announce, I've been wanting to check out the new
features and consequently did a cvs update, but I can't seem to
HEAD nowadays:
[error output attached]

gmime was compiled from cvs a split second before compiling balsa.

Looks like a gmime header refers to an nonexisting file - verify correctness of your gmime installation, perhaps you have two conflicting versions installed.

Re-checkedout and recompiled gmime. Still got errors. No other gmime installed on the system. Re-checkedout, bootstrapped and tried compiling balsa, that fixed it. Thanks & sorry for wasting time!

if ccache gcc -DHAVE_CONFIG_H -I. -I. -I../.. -I../.. -I../..
-I../../libbalsa -I../../libmutt -I../../libmutt -I../../libbalsa/

Also, I do not see where is this -I../../libmutt comming from, there is no such include directive in HEAD as far as I can tell.

Weirdness! No idea where that came from, considering I just checked it out from cvs. Checking out again fixed that too.


Attachment: pgp00025.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]